2012年04月02日

E3 flasher対応可能機種リストリリース、インストールや使い方ビデオ公開

  E3 flasher公式サイトで、PS3バーション4.11カラダウングレード可能事を伝えました、ダウングレード方法ガPS3バーション3.73カラダウングレード方法が同じと判明した。
E3 flasherを求めたいユーザーガ先行PS3本体のモデルを確認して下さい。


尚、「起動できません。正しいハードディスクが見つかりませんでした。」と表示される場合は、最近になって頻発している様子です。 その場合、下記の手順を試してみてください
私ガ検証するに、これで問題なく起動しました。
E3 Flasher インストールビデオ

E3 FlasherでPS3バーション3.73カラ3.73までにダウングレードビデオ
posted by マジ~ at 15:27| Comment(1) | PS3改造 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
ビデオの通り、E3Flasherの取り付けをして、起動しているんですが、どうしても、「起動できません。正しいハードディスクが見つかりませんでした。」と表示されて先に進めません。
どこをチェックしたらよいでしょう?
Posted by den at 2012年04月08日 13:59
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

×

この広告は1年以上新しい記事の投稿がないブログに表示されております。